diff mcabber/modules/beep/Makefile.am @ 1671:411269409f34

Add in-tree beep example module
author Myhailo Danylenko <isbear@ukrpost.net>
date Mon, 18 Jan 2010 16:11:34 +0200
parents
children 46f1cf3b6373
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/mcabber/modules/beep/Makefile.am	Mon Jan 18 16:11:34 2010 +0200
@@ -0,0 +1,10 @@
+
+if INSTALL_HEADERS
+pkglib_LTLIBRARIES = libbeep.la
+libbeep_la_SOURCES = beep.c
+libbeep_la_LDFLAGS = -module -avoid-version -shared
+
+LDADD = $(GLIB_LIBS)
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS) $(LOUDMOUTH_CFLAGS)
+endif
+