diff mcabber/src/Makefile.am @ 1590:8d1bcc83ae32

Add support for spellchecking with Enchant (caolan) Patch from the issue tracker: http://bitbucket.org/McKael/mcabber-crew/issue/36/patch-to-spell-checking-using-enchant
author Mikael Berthe <mikael@lilotux.net>
date Sun, 04 Oct 2009 19:33:38 +0200
parents a8b924b5474c
children a087125d8fc8
line wrap: on
line diff
--- a/mcabber/src/Makefile.am	Sun Oct 04 18:39:08 2009 +0200
+++ b/mcabber/src/Makefile.am	Sun Oct 04 19:33:38 2009 +0200
@@ -11,10 +11,10 @@
 mcabber_SOURCES += otr.c otr.h nohtml.c nohtml.h
 endif
 
-LDADD = $(GLIB_LIBS) $(GPGME_LIBS) $(LIBOTR_LIBS) \
+LDADD = $(GLIB_LIBS) $(GPGME_LIBS) $(LIBOTR_LIBS) $(ENCHANT_LIBS) \
 	../libjabber/liblibjabber.a ../connwrap/libconnwrap.a
 
-AM_CPPFLAGS = $(GLIB_CFLAGS) $(GPGME_CFLAGS) $(LIBOTR_CFLAGS)
+AM_CPPFLAGS = $(GLIB_CFLAGS) $(GPGME_CFLAGS) $(LIBOTR_CFLAGS) $(ENCHANT_CFLAGS)
 
 CLEANFILES = hgcset.h