diff mcabber/src/Makefile.am @ 1426:a64778f5f26b

Implement FIFO named command pipe
author Mikael Berthe <mikael@lilotux.net>
date Mon, 18 Feb 2008 22:59:37 +0100
parents 887f8801418c
children 844410b9b4cc
line wrap: on
line diff
--- a/mcabber/src/Makefile.am	Sun Feb 17 21:19:58 2008 +0100
+++ b/mcabber/src/Makefile.am	Mon Feb 18 22:59:37 2008 +0100
@@ -7,6 +7,10 @@
 		  histolog.c histolog.h utils.c utils.h pgp.c pgp.h \
 		  help.c help.h
 
+if FIFO
+mcabber_SOURCES += fifo.c fifo.h
+endif
+
 if OTR
 mcabber_SOURCES += otr.c otr.h
 endif