diff mcabber/src/Makefile.am @ 930:a75f7a13df7b

UTF-8 terminal support (Reimar Döffinger) This is a patch from Reimar Döffinger, slightly modified, which makes mcabber work better on UTF-8 terminals.
author Mikael Berthe <mikael@lilotux.net>
date Sat, 08 Jul 2006 09:40:05 +0200
parents cefdaeb42e67
children b6c6734a781b
line wrap: on
line diff
--- a/mcabber/src/Makefile.am	Sat Jul 08 09:33:54 2006 +0200
+++ b/mcabber/src/Makefile.am	Sat Jul 08 09:40:05 2006 +0200
@@ -3,10 +3,10 @@
 		  jabglue.c jabglue.h jab_iq.c jab_priv.h \
 		  commands.c commands.h compl.c compl.h \
 		  hbuf.c hbuf.h screen.c screen.h logprint.h \
-		  settings.c settings.h hooks.c hooks.h \
+		  settings.c settings.h hooks.c hooks.h utf8.c utf8.h \
 		  histolog.c histolog.h utils.c utils.h help.c help.h
 
-LDADD = $(GLIB_LIBS) -lncurses -lpanel \
+LDADD = $(GLIB_LIBS) \
 	../libjabber/liblibjabber.a ../connwrap/libconnwrap.a
 
 INCLUDES = $(GLIB_CFLAGS)