diff mcabber/mcabber/Makefile.am @ 2104:c7e9950fa741

Added option to enable carbons (set carbons = 1 in mcabberrc) If the server supports carbons and the user has carbons enabled we enable them. Now we need to handle XEP-0297 (Stanza Forwarding) stanzas to make sure the messages end up at the correct place.
author Roeland Jago Douma <roeland@famdouma.nl>
date Sat, 02 Mar 2013 18:22:10 +0100
parents e06054423a60
children
line wrap: on
line diff
--- a/mcabber/mcabber/Makefile.am	Fri Mar 01 15:27:29 2013 +0100
+++ b/mcabber/mcabber/Makefile.am	Sat Mar 02 18:22:10 2013 +0100
@@ -7,7 +7,7 @@
 		  xmpp.c xmpp.h xmpp_helper.c xmpp_helper.h xmpp_defines.h \
 		  xmpp_iq.c xmpp_iq.h xmpp_iqrequest.c xmpp_iqrequest.h \
 		  xmpp_muc.c xmpp_muc.h xmpp_s10n.c xmpp_s10n.h \
-		  caps.c caps.h help.c help.h
+		  caps.c caps.h help.c help.h carbons.c carbons.h
 
 if OTR
 mcabber_SOURCES += otr.c otr.h nohtml.c nohtml.h