diff mcabber/src/Makefile.am @ 279:f5dd437c057b

Rewrite the settings system Settings now use glibc library, and can be used for aliases and bindings.
author Mikael Berthe <mikael@lilotux.net>
date Tue, 05 Jul 2005 23:50:50 +0100
parents 417880d6eea2
children dea407d53fe6 33b8e801ffa6
line wrap: on
line diff
--- a/mcabber/src/Makefile.am	Tue Jul 05 23:30:10 2005 +0100
+++ b/mcabber/src/Makefile.am	Tue Jul 05 23:50:50 2005 +0100
@@ -2,9 +2,9 @@
 mcabber_SOURCES = main.c jabglue.c jabglue.h roster.c roster.h \
 		  commands.c commands.h compl.c compl.h \
 		  hbuf.c hbuf.h screen.c screen.h \
-		  parsecfg.c parsecfg.h utf8.c utf8.h \
+		  settings.c settings.h parsecfg.c parsecfg.h \
 		  hooks.c hooks.h histolog.c histolog.h \
-		  utils.c utils.h list.h harddefines.h
+		  utf8.c utf8.h utils.c utils.h list.h harddefines.h
 
 LDADD = -lglib-2.0 -lncurses -lpanel \
 	../libjabber/liblibjabber.a ../connwrap/libconnwrap.a