diff mcabber/configure.ac @ 882:c3c2f7a0c5d5

autoconf: use datadir, not datarootdir Fix changeset b38760d9ec2d, I didn't see there was a datadir variable.
author Mikael Berthe <mikael@lilotux.net>
date Sat, 27 May 2006 18:53:56 +0200
parents 618967a008a2
children 788e088702d6
line wrap: on
line diff
--- a/mcabber/configure.ac	Sat May 27 17:35:19 2006 +0200
+++ b/mcabber/configure.ac	Sat May 27 18:53:56 2006 +0200
@@ -113,11 +113,9 @@
 
 AC_DEFINE(BUILD_JABBER, 1, [build with jabber support])
 
-# Export $datarootdir to the source tree.
-if test x"${datarootdir}" != x""; then
-    AC_DEFINE_DIR(DATA_ROOT_DIR, "${datarootdir}", [Data files directory])
-elif test x"${datadir}" != x""; then
-    AC_DEFINE_DIR(DATA_ROOT_DIR, "${datadir}", [Data files directory])
+# Export $datadir to the source tree.
+if test x"${datadir}" != x""; then
+    AC_DEFINE_DIR(DATA_DIR, "${datadir}", [Data files directory])
 fi
 
 AC_ARG_ENABLE(debug,