view mcabber/mcabber/api.h @ 1796:5e2db25fdb17

Rename "hook-message-in" to "hook-post-message-in" Rename "hook-message-in" to "hook-post-message-in" and HOOK_MESSAGE_IN to HOOK_POST_MESSAGE_IN
author Mikael Berthe <mikael@lilotux.net>
date Sat, 20 Mar 2010 14:50:37 +0100
parents 47699a09ceb3
children b135572fcd26
line wrap: on
line source

#ifndef __MCABBER_API_H__
#define __MCABBER_API_H__ 1

#include <mcabber/config.h> // For MCABBER_BRANCH

#define MCABBER_API_VERSION 8
#define MCABBER_API_MIN     8

extern const gchar *mcabber_branch;
extern const guint mcabber_api_version;

#endif